Knowledge Base Article
Article Type: Troubleshooting
Product: Symphony
Product Version:
Component: Analytics Engine
Device Brands:
Created: 26-Sep-2012 11:49:24 AM
Last Updated:

Video analytic taking up CPU, jerky video, dropped/deleted frames in tracker log on Windows 7

Issue

Your video analytic is taking up too much CPU, or you're seeing dropped/deleted frames in the tracker log, or jerky video images.

Example of dropped/deleted frames message in tracker log:

09:24:00.469  6596 <Error   > 0330B3E8 10.234.6.191 NetworkVideoPin::BufferFrame: - dropped 60 frames
09:24:03.330  6596 <Error   > 0330B3E8 10.234.6.191 NetworkVideoPin::BufferFrame: - bufferoverflow
09:24:03.330  6596 <Error   > 0330B3E8 10.234.6.191 NetworkVideoPin::BufferFrame: - 40 frames deleted
09:24:05.799  6596 <Error   > 0330B3E8 10.234.6.191 NetworkVideoPin::BufferFrame: - dropped 57 frames
09:24:14.335  6596 <Error   > 0330B3E8 10.234.6.191 NetworkVideoPin::BufferFrame: - dropped 59 frames

Possible Cause

Your Windows 7 Power options are set to Power Saver or Energy Saver mode.

Solution

Set your Windows 7 Power options to Balanced or ideally High Performance on all Server and Client machines, including remote machines.

  1. From the Windows 7 Start menu, select Control Panel.
  2. Select Power Options.
  3. (If collapsed, expand the Show Additional Plans section.)
  4. Select the Balanced or ideally the High Performance option.

Power options in Windows 7

 

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