Knowledge Base Article
Article Type: Troubleshooting
Product: Symphony
Product Version:
Component:
Device Brands: Panasonic
Created: 29-Aug-2011 5:15:16 PM
Last Updated:

Panasonic camera and firewalls

Symptoms

  • Panasonic camera appears to be OFF in Symphony and tracker services do not start for more than 15 seconds.
  • Logs indicate Symphony not able connect to the Panasonic camera.
  • If the firewall is set to OFF in Windows, then Symphony is able to connect to Panasonic camera.

Probable Cause

Panasonic cameras use a separate unicast port. We tie this to a random local port on the system (between 10000-64000).

Solution

  1. On the Panasonic camera, check that the Camera Setup option Internet mode (over HTTP) is set to ON.
  2. In Symphony Client, set the camera to use MPEG4 over TCP:
    1. From the Server menu, select Configuration. The Configuration dialog box appears with Devices options displayed in the right pane.
    2. From the Video Format drop-down field, select MPEG4 over TCP.

 

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